SHARE

http://i394.photobucket.com/albums/pp23/phaoloo/m11/firefox-3-logo.jpg

If you have already upgraded to firefox 3.6 and might have noticed that many old add-ons installed didn’t work with current 3.6 version. Here is the trick to force addon to work with Firefox 3.6+.

Type about:config into the address bar, and then,  right-click in the list and choose New > Boolean from the menu.
Now you will be prompted to enter the preference name.
I’m using Firefox 3.6 beta 4, so the preference would be the following,

extensions.checkCompatibility.3.6b

In final version use

extensions.checkCompatibility.3.6

After that on next dialog choose “false” and close the dialog. Now you can use old add-ons .